Commit 4c599b9d authored by Dan Fandrich's avatar Dan Fandrich
Browse files

tests: made the SASL modes separate keywords

parent c0324357
Loading
Loading
Loading
Loading
+2 −1
Changes for tests/data/test825: 2 added lines, 1 removed line.
Original line number Diff line number Diff line
@@ -2,7 +2,8 @@
<info>
<keywords>
IMAP
IMAP AUTH PLAIN SASL-IR
IMAP AUTH PLAIN
SASL-IR
RFC4616
</keywords>
</info>
+2 −1
Changes for tests/data/test826: 2 added lines, 1 removed line.
Original line number Diff line number Diff line
@@ -2,7 +2,8 @@
<info>
<keywords>
IMAP
IMAP AUTH LOGIN SASL-IR
IMAP AUTH LOGIN
SASL-IR
</keywords>
</info>

+2 −1
Changes for tests/data/test827: 2 added lines, 1 removed line.
Original line number Diff line number Diff line
@@ -2,7 +2,8 @@
<info>
<keywords>
IMAP
IMAP AUTH NTLM SASL-IR
IMAP AUTH NTLM
SASL-IR
</keywords>
</info>

+2 −1
Changes for tests/data/test828: 2 added lines, 1 removed line.
Original line number Diff line number Diff line
@@ -2,7 +2,8 @@
<info>
<keywords>
IMAP
IMAP AUTH OAUTH2 SASL-IR
IMAP AUTH OAUTH2
SASL-IR
RFC6749
</keywords>
</info>
+2 −1
Changes for tests/data/test830: 2 added lines, 1 removed line.
Original line number Diff line number Diff line
@@ -2,7 +2,8 @@
<info>
<keywords>
IMAP
IMAP AUTH CRAM-MD5 SASL CANCELLATION
IMAP AUTH CRAM-MD5
SASL CANCELLATION
RFC2195
</keywords>
</info>
Loading